LTE Communication Failure
Incident Report for
obniz
Resolved
We got resolved report from our Career
Posted
Aug
18
,
2025
-
20:25
JST
Investigating
LTE Career reported that LTE network partial unavailability since 2025/8/18 17:50(JST)
Now we are collecting information from LTE Career.
Posted
Aug
18
,
2025
-
19:29
JST
This incident affected: obniz Now.
×
Subscribe to Incident
Subscribe to updates for
LTE Communication Failure
via . You'll receive .